Perth - Limited Data Centre Access - VDC-PER03(DC3)
Incident Report for Zetta Status Page
Resolved
Swipe card access has been restored.
Posted Feb 25, 2020 - 22:25 AWST
Identified
Data Centre team at VDC-PER03(DC3) have advised that building management are currently experiencing an issue with the building access control system. Swipe card access to the facility is currently unavailable at this time.

If you require emergency access to the facility please call 1300 139 550 in advance of attending site.
Posted Feb 25, 2020 - 15:32 AWST
This incident affected: AUS - Perth (Data Centre Facilities & Interconnects).