Simtex - VoIP Inbound & Outbound Calls
Incident Report for Zetta Status Page
Resolved
Restored services have remained stable and fully operational.
Posted Jun 15, 2020 - 16:01 AWST
Monitoring
We have been notified that the upstream fault has been resolved, inbound calls are flowing correctly.
Thanks for your patience.
Posted Jun 15, 2020 - 12:13 AWST
Update
Intermittent inbound call failures are still being experienced due to major upstream carrier outage. We have not been given an estimated time of restoration. Further updates will be provided as information is passed to us.

Please note this is not related to works undertaken by Simtex engineers over the weekend.
Posted Jun 15, 2020 - 11:56 AWST
Update
Most outbound calls have been re-routed and should be completing successfully.
Signalling and audio issues persist for inbound calls at this stage, next update 11:30 AWST.

Please note this is not related to works undertaken by Simtex engineers over the weekend.
Posted Jun 15, 2020 - 11:05 AWST
Identified
We have identified that the issues with inbound and outbound calls are being caused by outages within our upstream carriers networks and working with them to resolve the issue
Posted Jun 15, 2020 - 10:05 AWST
Update
We are continuing to investigate this issue.
Posted Jun 15, 2020 - 09:47 AWST
Investigating
Some customers are reporting issues with Inbound audio on Simtex VoIP calls.
This is currently been investigated further updates will be provided as they become available.
Posted Jun 15, 2020 - 09:46 AWST
This incident affected: AUS - Sydney (Simtex VoIP and Fax), AUS - Melbourne (Simtex VoIP and Fax), AUS - Perth (Simtex VoIP and Fax), and AUS - Brisbane (Simtex VoIP and Fax).