Perth Ethernet access services Intermittent loss of service.
Incident Report for Zetta Status Page
Resolved
Telstra have confirmed the issue is now resolved.
Posted Jun 19, 2020 - 07:45 AWST
Update
Telstra have identified the issue and are now working with their hardware vendor to resolve the issue.
Posted Jun 18, 2020 - 08:56 AWST
Update
Upstream provider escalations teams are continuing to investigate the cause of the service drops. Further updates will be provided when received.
Posted Jun 16, 2020 - 19:28 AWST
Update
Upstream carrier has accepted the fault reports and their technicians are investigating.
Posted Jun 12, 2020 - 15:02 AWST
Identified
An upstream issue has been identified for Ethernet services delivered over Telstra infrastructure. This issue causes a 5min outage every 24-48 hours. Zettanet engineers have escalated the issue to Telstra and are continuing to monitoring and assist Telstra as needed to resolve the issue, as quickly as possible
Posted Jun 11, 2020 - 19:35 AWST
This incident affected: AUS - Perth (Ethernet (Business Fibre)).